Bug Report Forums
Report bugs and errors to the Flight Rising development team.
TOPIC | [SOLVED] Items no post/shows in CrntList
1 2
[user=Undel][quote name="Undel" date="2018-04-13 22:38:01" ] Mutron is looking into it. Thank you! [/quote] [quote name="Undel" date="2018-04-13 23:08:22" ] The AH should be repopulating. It may take a little bit to be fully stocked, but it's on its way! [/quote] ----- [b]4/13 22:44 FR time -- I'm no longer having the issue. You guys?[/b] ----- Sorry for the abbreviations in the title ~ Let's use Remove Gene: Tertiary as an example, since they don't sell fast and hopefully you can look at the issue before someone buys one -- I've got four remove tert genes in the AH at 13,450 at the time of making this thread. [b]When I go to list another one at the same price, it shows up in my Current Listings. It does not, however, show up when one searches for Remove Gene: Tertiary in the specialty section.[/b] It still shows Abderus as having listed only four Remove Gene: Tertiary in the AH for 13,450. When I try listing another Remove Gene: Tertiary scroll for 13,500, it still will not show up. I am using multiple tabs. I have refreshed both pages. I have spent the last ten minutes trying to trouble shoot this myself. As of this moment, I have seven of these scrolls in my Current Listings, and only four appear in the AH search. Please let me know what more information you need from me ~ I'm happy to experiment and troubleshoot further if it gets the issue solved. ----- Windows 10 pro, Firefox
Undel wrote on 2018-04-13 22:38:01:
Mutron is looking into it. Thank you!
Undel wrote on 2018-04-13 23:08:22:
The AH should be repopulating. It may take a little bit to be fully stocked, but it's on its way!

4/13 22:44 FR time -- I'm no longer having the issue. You guys?

Sorry for the abbreviations in the title ~

Let's use Remove Gene: Tertiary as an example, since they don't sell fast and hopefully you can look at the issue before someone buys one --

I've got four remove tert genes in the AH at 13,450 at the time of making this thread.

When I go to list another one at the same price, it shows up in my Current Listings. It does not, however, show up when one searches for Remove Gene: Tertiary in the specialty section. It still shows Abderus as having listed only four Remove Gene: Tertiary in the AH for 13,450.

When I try listing another Remove Gene: Tertiary scroll for 13,500, it still will not show up.

I am using multiple tabs. I have refreshed both pages. I have spent the last ten minutes trying to trouble shoot this myself.

As of this moment, I have seven of these scrolls in my Current Listings, and only four appear in the AH search.

Please let me know what more information you need from me ~ I'm happy to experiment and troubleshoot further if it gets the issue solved.


Windows 10 pro, Firefox
UPDATE --

Now when searching for renaming scrolls with set price parameters (i set 1t min, no max, and no minG, 7maxG) the first page shows only 5 listings. The second page and onward all show ten.
UPDATE --

Now when searching for renaming scrolls with set price parameters (i set 1t min, no max, and no minG, 7maxG) the first page shows only 5 listings. The second page and onward all show ten.
I'm having the same issue. I've just listed multiple items but none of them show up in the AH searches.
@Abderus
I'm having the same issue. I've just listed multiple items but none of them show up in the AH searches.
@Abderus
I currently have a number of auctions that are showing in my current list but not on the auction house at all. Particularly annoying since this includes several LAH items (I hatched eggs and a capsule gene) with higher priced items selling before my items.
I currently have a number of auctions that are showing in my current list but not on the auction house at all. Particularly annoying since this includes several LAH items (I hatched eggs and a capsule gene) with higher priced items selling before my items.
@Novaa - Well. This is gunna be fun :| I was hoping it was just my browser or something, not a site wide issue.

What browser/system are you using?
@Novaa - Well. This is gunna be fun :| I was hoping it was just my browser or something, not a site wide issue.

What browser/system are you using?
@ArmourGeek - Now that you mentioned it, I noticed earlier that someone bought one of my items even when someone had undercut me. I remember thinking it was odd they bought the higher item.

I wonder if they just couldn't see it... even though I could?

Hm.

edit:spelling

@ArmourGeek - Now that you mentioned it, I noticed earlier that someone bought one of my items even when someone had undercut me. I remember thinking it was odd they bought the higher item.

I wonder if they just couldn't see it... even though I could?

Hm.

edit:spelling

The dragon tab in AH seems to be showing an almost empty first page, and often the second page is incomplete (doesn't show all 10 dragons).
The dragon tab in AH seems to be showing an almost empty first page, and often the second page is incomplete (doesn't show all 10 dragons).
1073788.png New! - 'the King in Yellow' -
[quote name="Mikann" date="2018-04-13 22:02:58" ] The dragon tab in AH seems to be showing an almost empty first page, and often the second page is incomplete (doesn't show all 10 dragons). [/quote] Ditto for me. I think that's what's also being discussed [url=http://www1.flightrising.com/forums/bug/2417960]HERE[/url] too, towards the bottom.
Mikann wrote on 2018-04-13 22:02:58:
The dragon tab in AH seems to be showing an almost empty first page, and often the second page is incomplete (doesn't show all 10 dragons).

Ditto for me. I think that's what's also being discussed HERE too, towards the bottom.
Same here, I put an unhatched ice egg up for 425 gems ten~ minutes ago and just double checked the listing... Mine didn't show up in the search results for either me or @DecemberStar , even though my activities tab still showed it just fine.
I took the egg off of the Auction House just fine, so thats all good, just weird.
I think I'll sell it in when this is fixed. ;P

Oops, we're both on Windows 10, using Chrome.
Same here, I put an unhatched ice egg up for 425 gems ten~ minutes ago and just double checked the listing... Mine didn't show up in the search results for either me or @DecemberStar , even though my activities tab still showed it just fine.
I took the egg off of the Auction House just fine, so thats all good, just weird.
I think I'll sell it in when this is fixed. ;P

Oops, we're both on Windows 10, using Chrome.
starninja_s_parade_by_roxhild-dc8b50e.png4fh6eJZ.png i20kthD.gifAaj0Cf8.png
Came to see if anyone else is having this issue, and I'm glad to know it isn't just me. I'm trying to sell a Seaside Kelpie Mane, and mine's not showing up after I listed it. I had my sis check it out on her account, and my listing isn't showing up when she's searching for it, either. It's showing up in My Current Listings, though.

The Apparel tab is completely empty if I don't specify anything, and when I do, the numbers are off. For example, when I search for the Manes, it says 10 per page, but I only see 8 listed on the first page. Maybe mine and someone else's aren't showing up, since that would explain the two invisible listings.

Windows 7 desktop with wired satellite internet through Chrome with Norton antivirus.
Came to see if anyone else is having this issue, and I'm glad to know it isn't just me. I'm trying to sell a Seaside Kelpie Mane, and mine's not showing up after I listed it. I had my sis check it out on her account, and my listing isn't showing up when she's searching for it, either. It's showing up in My Current Listings, though.

The Apparel tab is completely empty if I don't specify anything, and when I do, the numbers are off. For example, when I search for the Manes, it says 10 per page, but I only see 8 listed on the first page. Maybe mine and someone else's aren't showing up, since that would explain the two invisible listings.

Windows 7 desktop with wired satellite internet through Chrome with Norton antivirus.
dXizOVT.gif
deviantART
♦ +3 FR Time ♦
♦ Born-Again Christian ♦
     NatakiroFR.gif
  
 tumblr_inline_nt4mfidcqY1qkfp12_500.gif

 Ping, please!
1 2