Back

Bug Report Forums

Report bugs and errors to the Flight Rising development team.
TOPIC | [T] Faire / Coliseum not loading!
1 2 ... 462 463 464 465 466 ... 535 536
I was having sudden extreme lag and disconnects while playing the coliseum and attributed it to an ongoing problem I've been having with my Internet (but per the tech that came out today is supposed to be fixed now.) I tried safemode for the coliseum and now it's flying and virtually lag and d/c free... or at least that's the case so far.
I was having sudden extreme lag and disconnects while playing the coliseum and attributed it to an ongoing problem I've been having with my Internet (but per the tech that came out today is supposed to be fixed now.) I tried safemode for the coliseum and now it's flying and virtually lag and d/c free... or at least that's the case so far.
KkIAYSw.png
Tidal Trouble keeps booting me halfway through a puzzle. I've lost connection with it at least four times this morning. The rest of the internet is working fine, but the Fairgrounds keep crashing.
Tidal Trouble keeps booting me halfway through a puzzle. I've lost connection with it at least four times this morning. The rest of the internet is working fine, but the Fairgrounds keep crashing.
On my main computer, everything loads fine, it's just a little laggy.
But, on my laptop, the faire games load fine and play with no lag, but i can very rarely load the coliseum. If I am able to load the coliseum, when i click off the page and go back, it wont load.
My main computer uses windows 7 and my laptop is windows 8, if that makes a difference.
On my main computer, everything loads fine, it's just a little laggy.
But, on my laptop, the faire games load fine and play with no lag, but i can very rarely load the coliseum. If I am able to load the coliseum, when i click off the page and go back, it wont load.
My main computer uses windows 7 and my laptop is windows 8, if that makes a difference.
tXKbExw.png
Coliseum keeps losing connection. Hard to farm or level that way. I have full WiFi bars.
Coliseum keeps losing connection. Hard to farm or level that way. I have full WiFi bars.
Y5sHixQ.pngJMyRVQx.gifO9zOzVG.gif
My coli problem is with the mire. It starts off OK but then all the pixels start jumping around and everything gets disjointed. Then it freezes. All the other locations are fine.


Edit
Just want to add that harpy's roost is now doing the same thing :(
My coli problem is with the mire. It starts off OK but then all the pixels start jumping around and everything gets disjointed. Then it freezes. All the other locations are fine.


Edit
Just want to add that harpy's roost is now doing the same thing :(
April showers bring forth May flowers
I had the coli working, then had to close y browser.
Having issue getting it to load now, and when the fights finally do as soon as I go to aatack it freezes. Left alone, it times out.
I had the coli working, then had to close y browser.
Having issue getting it to load now, and when the fights finally do as soon as I go to aatack it freezes. Left alone, it times out.
I would love it if I could get treasure and finally be able to afford a lair expansion thorough the fairgrounds. Sadly, I still can't play either any of the fairground games other than higher or lower and I still can't use the coli.
I would love it if I could get treasure and finally be able to afford a lair expansion thorough the fairgrounds. Sadly, I still can't play either any of the fairground games other than higher or lower and I still can't use the coli.
Yeah, the coliseum and all of the games in the fairgrounds other than Higher or Lower (which doesn't seem to respond half the time either) have been down for the last couple days for me too.

Adding the safe mode code to the end of each URL hasn't been doing anything, nor has changing browsers. As far as I can tell, it's not a problem with my network or my antivirus, so I'm not really sure what's up.
Yeah, the coliseum and all of the games in the fairgrounds other than Higher or Lower (which doesn't seem to respond half the time either) have been down for the last couple days for me too.

Adding the safe mode code to the end of each URL hasn't been doing anything, nor has changing browsers. As far as I can tell, it's not a problem with my network or my antivirus, so I'm not really sure what's up.
This is honestly very frustrating. I've been waiting since I joined for all of this to get fixed. Please, please, PLEASE fix this. D: Because of not being able to use the fairgrounds and coli, I'm missing out on a lot of Riot of Rot. It's even more upsetting because I'm in the plague clan and I'm missing all of it.
This is honestly very frustrating. I've been waiting since I joined for all of this to get fixed. Please, please, PLEASE fix this. D: Because of not being able to use the fairgrounds and coli, I'm missing out on a lot of Riot of Rot. It's even more upsetting because I'm in the plague clan and I'm missing all of it.
Badge-1.pngvWzc3aN.png
Coliseum isn't loading for me (browser: chromium)- getting
Uncaught ReferenceError: HwuXre is not defined main.php?p=coliseum:856
Where "HwuXre" changes to whatever obfuscated variable name (different every reload). So far just checked chrome. safemode=1 fixes it.

More from the console if it's helpful.

GET http://flightrising.com/main.php?p=coliseum net::ERR_INCOMPLETE_CHUNKED_ENCODING
VM5140 main.php?p=coliseum:1
Uncaught ReferenceError: dymPphc is not defined
VM5154 main.php?p=coliseum:856(anonymous function)
VM5154 main.php?p=coliseum:856c.emit socket.io.min.js:2c.onPacket socket.io.min.js:2d.onPacket socket.io.min.js:2c.onPacket socket.io.min.js:2c.onData socket.io.min.js:2websocket.onmessage socket.io.min.js:2
Coliseum isn't loading for me (browser: chromium)- getting
Uncaught ReferenceError: HwuXre is not defined main.php?p=coliseum:856
Where "HwuXre" changes to whatever obfuscated variable name (different every reload). So far just checked chrome. safemode=1 fixes it.

More from the console if it's helpful.

GET http://flightrising.com/main.php?p=coliseum net::ERR_INCOMPLETE_CHUNKED_ENCODING
VM5140 main.php?p=coliseum:1
Uncaught ReferenceError: dymPphc is not defined
VM5154 main.php?p=coliseum:856(anonymous function)
VM5154 main.php?p=coliseum:856c.emit socket.io.min.js:2c.onPacket socket.io.min.js:2d.onPacket socket.io.min.js:2c.onPacket socket.io.min.js:2c.onData socket.io.min.js:2websocket.onmessage socket.io.min.js:2
DidSomeoneSaySpreadsheets_zpsbee5cc96.png
1 2 ... 462 463 464 465 466 ... 535 536