Bug Report Forums
Report bugs and errors to the Flight Rising development team.
TOPIC | 400 bad request error?
1 2 3 4 5 6 7 8 9 10
It's really odd since www1 pages work perfectly fine for a while but the number of cookies goes up to about 10-15 then it dies.

On pages without www1 it acts like nothing wrong has happened.
It's really odd since www1 pages work perfectly fine for a while but the number of cookies goes up to about 10-15 then it dies.

On pages without www1 it acts like nothing wrong has happened.
vista_ridge2.png-- -- -- -- -- -- -- -- -- --bouncy_lightning_flight_by_dogi_crimson-da9o0v9.gif-- -- -- -- -- -- -- -- -- --vista_ridge2.png
It.... disappeared for me, for now. I haven't had a single issue since yesterday.

A thing to consider, is to maybe see if your (chromium-based) browsers have another update available? Brave has had 3-4 updates since the trouble began, and I haven't had this issue with FR since the last one that was pushed through. I had the same weird logout/cookie issue on other websites, and it appears most of those other websites are working fine for me again.
It.... disappeared for me, for now. I haven't had a single issue since yesterday.

A thing to consider, is to maybe see if your (chromium-based) browsers have another update available? Brave has had 3-4 updates since the trouble began, and I haven't had this issue with FR since the last one that was pushed through. I had the same weird logout/cookie issue on other websites, and it appears most of those other websites are working fine for me again.
I am also having the exact same problem as described by others in this thread.
I am also having the exact same problem as described by others in this thread.
WELL... chrome version 80.0.3987.149 on windows 10...

incognito mode with extensions enabled, I've been logged in and using the same instance for 24 hours now, mostly just letting the browser sit open and going to check on baldwin. so, playing normal. no 400 errors at all.

started a chrome normal browser, had a 400 error (from friday, which prompted me to open an incognito tab instead of fighting with cookies...) cleared cookies and turned off every single extension, started playing normal, came back like a half hour later and clicked the forum link and it went to a 400 error.

:T
WELL... chrome version 80.0.3987.149 on windows 10...

incognito mode with extensions enabled, I've been logged in and using the same instance for 24 hours now, mostly just letting the browser sit open and going to check on baldwin. so, playing normal. no 400 errors at all.

started a chrome normal browser, had a 400 error (from friday, which prompted me to open an incognito tab instead of fighting with cookies...) cleared cookies and turned off every single extension, started playing normal, came back like a half hour later and clicked the forum link and it went to a 400 error.

:T
f2u_cog_frog_by_dogi_crimson-dbvf4aj.giff2u_cog_frog_by_dogi_crimson-dbvf4aj.giff2u_cog_frog_by_dogi_crimson-dbvf4aj.giff2u_cog_frog_by_dogi_crimson-dbvf4aj.giff2u_cog_frog_by_dogi_crimson-dbvf4aj.gif
I just had an error (with the dragon holding a sign) pop up while transmuting.
I just had an error (with the dragon holding a sign) pop up while transmuting.
been having the same problem here for the past three days. glad to hear incognito mode works 'cause I'm sick of having to re-log in.
been having the same problem here for the past three days. glad to hear incognito mode works 'cause I'm sick of having to re-log in.
XXXXXXXXXXXXXXXXX

mouth3_by_napdust-da2hpyj.png
Paresseux
It/Its (He/Him Aux)
LKTmcYl.png?1.png
Hi! I am also having this issue.

My error is 400, and this is happening to me only in Google Chrome on my Windows 10 laptop. Chrome is working fine on my phone.

I have tried clearing cookies and trying to get in, and that did not work (even temporarily!) for me. I have Ghostery and Privacy Badger as extensions. Upon uninstalling them, clearing cookies and trying to use Chrome to get to the main page, I still get the 400 error. Like others here, this appears to only be an issue with www1 URLs and incognito mode seems to have no issues.

I am currently using Firefox with the same extensions I had on Chrome (and these are enabled!) and I am having no issue browsing the site.

This is with Chrome Version 80.0.3987.149 (Official Build) (64-bit)
I should mention I am having issues with many websites, not just Flight Rising, so I think that this might be something with the browser.
Hi! I am also having this issue.

My error is 400, and this is happening to me only in Google Chrome on my Windows 10 laptop. Chrome is working fine on my phone.

I have tried clearing cookies and trying to get in, and that did not work (even temporarily!) for me. I have Ghostery and Privacy Badger as extensions. Upon uninstalling them, clearing cookies and trying to use Chrome to get to the main page, I still get the 400 error. Like others here, this appears to only be an issue with www1 URLs and incognito mode seems to have no issues.

I am currently using Firefox with the same extensions I had on Chrome (and these are enabled!) and I am having no issue browsing the site.

This is with Chrome Version 80.0.3987.149 (Official Build) (64-bit)
I should mention I am having issues with many websites, not just Flight Rising, so I think that this might be something with the browser.
57DQFLh.png
I celebrated too early. A couple days later and the issue has returned for me, albeit less aggressive. No specific error messages this time, just error 400.

Browser: Brave 1.5.115
Device & OS: Desktop, Windows 8.1
Internet Connection Type: Wired home network, DSL
Antivirus Installed: MBAM, Kaspersky SC


  • www1 URLs as far as I can see
  • Ghostery's still disabled.
  • It mostly happens at Baldwin for me.
  • Clearing cookies isn't always necessary
  • I do use NordVPN.

Hope it helps!
I celebrated too early. A couple days later and the issue has returned for me, albeit less aggressive. No specific error messages this time, just error 400.

Browser: Brave 1.5.115
Device & OS: Desktop, Windows 8.1
Internet Connection Type: Wired home network, DSL
Antivirus Installed: MBAM, Kaspersky SC


  • www1 URLs as far as I can see
  • Ghostery's still disabled.
  • It mostly happens at Baldwin for me.
  • Clearing cookies isn't always necessary
  • I do use NordVPN.

Hope it helps!
Hello all,

I have an idea of something we might be able to do for you all to help narrow down this problem. We are going to work on it today. More updates will follow when we have something available to test!
Hello all,

I have an idea of something we might be able to do for you all to help narrow down this problem. We are going to work on it today. More updates will follow when we have something available to test!
Flight Rising Engineering Team

Flight Rising Knowledge Base
Flight Rising Rules & Policies
Okay, we have a tool that will hopefully help us work closer to a solution to this! [b][url=https://www1.flightrising.com/site/cookie-test]Please click this link to visit the Cookie Test Page.[/url][/b] [img]https://www1.flightrising.com/static/cms/media/cookietest3.png[/img] This page displays a few pieces of info: [LIST=1] [*][b]Logged In[/b]: So you don't have to screencap the whole page to show login state. [*][b]Overall Cookie Header Size[/b]: As this approaches 7,000+ bytes the chance of a 400 increases. [*][b]Primary Login Cookie Size[/b]: Shows size of primary cookie or "Not Present" if it is not present. [*][b]Auxiliary Login Cookie Count[/b]: Shows how many auxiliary login cookies there are. This should be at most 1, but I expect for many affected players it is larger. [/LIST] There is also a button: [LIST] [*][b]Clear Excess Auxiliary Cookies[/b]: Clicking this button will [b]attempt to clear auxiliary cookies[/b] to reduce your cookie header size and delay an HTTP 400 error. [/LIST] Here is what I need the people who are experiencing this problem to do: [LIST=1] [*]Ensure you are logged in. [*]Copy+paste into your reply what the [b][url=https://www1.flightrising.com/site/cookie-test]cookie test page[/url][/b] currently displays for you. [*]If your "Auxiliary Login Cookie Count" is greater than 1, click the "Clear Excess Auxiliary Cookies" button and copy+paste into your reply the test page's contents afterwards. [*]Please visit the following URL by [b]copy and pasting it[/b] into your browser, NOT clicking it: [b]http://www1.flightrising.[/b][b]com/site/cookie-test[/b] (note HTTP not HTTPS!) and copy+paste the test page's contents into your reply. [/LIST] This will help us narrow down the issue significantly. Additionally, until we have this fixed permanently, you can visit this page from time to time and [b]click the Clear Excess Auxiliary Cookies button[/b] to delay a 400 for longer, or [b]observe the Auxiliary Login Cookie Count[/b] to see if you can isolate what activities on the site cause it to increase. Again, if you are getting 400s and cannot access the site at all, please clear your cookies.
Okay, we have a tool that will hopefully help us work closer to a solution to this!

Please click this link to visit the Cookie Test Page.

cookietest3.png

This page displays a few pieces of info:
  1. Logged In: So you don't have to screencap the whole page to show login state.
  2. Overall Cookie Header Size: As this approaches 7,000+ bytes the chance of a 400 increases.
  3. Primary Login Cookie Size: Shows size of primary cookie or "Not Present" if it is not present.
  4. Auxiliary Login Cookie Count: Shows how many auxiliary login cookies there are. This should be at most 1, but I expect for many affected players it is larger.
There is also a button:
  • Clear Excess Auxiliary Cookies: Clicking this button will attempt to clear auxiliary cookies to reduce your cookie header size and delay an HTTP 400 error.

Here is what I need the people who are experiencing this problem to do:
  1. Ensure you are logged in.
  2. Copy+paste into your reply what the cookie test page currently displays for you.
  3. If your "Auxiliary Login Cookie Count" is greater than 1, click the "Clear Excess Auxiliary Cookies" button and copy+paste into your reply the test page's contents afterwards.
  4. Please visit the following URL by copy and pasting it into your browser, NOT clicking it: http://www1.flightrising.com/site/cookie-test (note HTTP not HTTPS!) and copy+paste the test page's contents into your reply.

This will help us narrow down the issue significantly.

Additionally, until we have this fixed permanently, you can visit this page from time to time and click the Clear Excess Auxiliary Cookies button to delay a 400 for longer, or observe the Auxiliary Login Cookie Count to see if you can isolate what activities on the site cause it to increase.

Again, if you are getting 400s and cannot access the site at all, please clear your cookies.
Flight Rising Engineering Team

Flight Rising Knowledge Base
Flight Rising Rules & Policies
1 2 3 4 5 6 7 8 9 10