Bug Report Forums
Report bugs and errors to the Flight Rising development team.
TOPIC | 400 bad request error?
1 2 3 4 5 6 7 8 9 10
This is happening to me on my chromebook (on Chrome) as well! It appears to working in an incognito window. FR was working for me earlier which is what confuses me.
This is happening to me on my chromebook (on Chrome) as well! It appears to working in an incognito window. FR was working for me earlier which is what confuses me.
S I L V E R
INFP|She/Her|FRT+3|Wanna Be Author|Horses|Tundras|I love fur...
having this issue as well, chrome on windows 10. i had to download firefox to make this comment.
having this issue as well, chrome on windows 10. i had to download firefox to make this comment.
chadlasdragons.png
Imma join in, sadly.

Win10 and Vivaldi browser user.

The site is logging me out, then I'm trying to log in and it shows 400 error. Tried clearing cache and cookies, it works for a while then the problem comes back.

*sigh* I really don't want to use other browser, but I can't grind coli like that.
Imma join in, sadly.

Win10 and Vivaldi browser user.

The site is logging me out, then I'm trying to log in and it shows 400 error. Tried clearing cache and cookies, it works for a while then the problem comes back.

*sigh* I really don't want to use other browser, but I can't grind coli like that.
tumblr_inline_pkbtw9K9141soemy4_75sq.pngtumblr_inline_pkbtw9kcOr1soemy4_75sq.png
I've been having the same problem, except it won't even let me access the site on my laptop. At first I thought it was something on my end since it works fine on my phone, I've tried clearing the browser history and all that and it didn't help.
Edit: Installing Firefox seems to be the only thing that works.
I've been having the same problem, except it won't even let me access the site on my laptop. At first I thought it was something on my end since it works fine on my phone, I've tried clearing the browser history and all that and it didn't help.
Edit: Installing Firefox seems to be the only thing that works.
@ProbablyAlien @Hawkfeather @VeiledOverdose @Vark @pushpin @tatch @shimmeringxolo @FallenAngel @Velocirosie @SilverCentaur @tinymush @Ahriman @WizardCatx Apologies for the mass ping but it odds are good this is either a misbehaving extension/add-on or a Win10 issue. To figure it out please start by [url=https://www.lifewire.com/how-to-clear-cache-2617980]manually clearing your cache[/url] before logging in to FR from an incognito/private browsing window with your extensions/add-ons turned off. If that solves the problem then it's at least one extension/add-on causing the problem and it either needs to be updated or turned off when visiting FR. If doing this does not solve the issue then it's Win10 or Chrome and that's got to be resolved either on MS's side or FRs. To help FR figure out if it's something they can fix please include the following info so they can track it down: [br] [quote][LIST] [*][b]Browser(s) Used[/b] [br][list][*]Browser(s) Version[/list] [br][*][b]Device(s) Used[/b] [br][list][*]Mobile [*]Laptop [*]Desktop [*]Etc.[/list] [br] [*][b]Device Operating System[/b] [br][list][*]Operating System Version[/list] [br][*][b]Internet Connection Type[/b] [br][list][*]Mobile [*]Wireless [*]Wired - cable/DSL? [*]School [*]Home [*]Work[/list] [br][*][b]Antivirus Installed[/b] [br][list][*]Antivirus Version[/list] [/LIST] [br] [list] [*][b]Describe the bug in detail with the exact error message:[/b] [br] [list][*]Tell us everything you remember up until the problem occurred, especially if you can get it to happen reliably multiple times in a row. This information is the most important part of the report.[/list][/list] [br] [list][*][b]Include any screenshots you think may be relevant.[/b][/quote][/list] Thank you!
@ProbablyAlien @Hawkfeather @VeiledOverdose @Vark @pushpin @tatch @shimmeringxolo @FallenAngel @Velocirosie @SilverCentaur
@tinymush @Ahriman @WizardCatx

Apologies for the mass ping but it odds are good this is either a misbehaving extension/add-on or a Win10 issue. To figure it out please start by manually clearing your cache before logging in to FR from an incognito/private browsing window with your extensions/add-ons turned off.

If that solves the problem then it's at least one extension/add-on causing the problem and it either needs to be updated or turned off when visiting FR.

If doing this does not solve the issue then it's Win10 or Chrome and that's got to be resolved either on MS's side or FRs. To help FR figure out if it's something they can fix please include the following info so they can track it down:


Quote:
  • Browser(s) Used

    • Browser(s) Version

  • Device(s) Used

    • Mobile
    • Laptop
    • Desktop
    • Etc.

  • Device Operating System

    • Operating System Version

  • Internet Connection Type

    • Mobile
    • Wireless
    • Wired - cable/DSL?
    • School
    • Home
    • Work

  • Antivirus Installed

    • Antivirus Version

  • Describe the bug in detail with the exact error message:

    • Tell us everything you remember up until the problem occurred, especially if you can get it to happen reliably multiple times in a row. This information is the most important part of the report.

  • Include any screenshots you think may be relevant.


Thank you!
I want to live in Theory. Everything works there.
@tinymush

I'm sorry it didn't work. If you could update your post with the version of Win10 you're running that would be great--it doesn't upload the most recent version to everyone at the same time for load reasons so it's best to include what you're actually using rather than having FR try to guess by the date you posted and hoping you're not on the early or late end of an update.

You can find out which version you're running from these instructions.

Hopefully FR will get enough helpful reports to figure this out!
@tinymush

I'm sorry it didn't work. If you could update your post with the version of Win10 you're running that would be great--it doesn't upload the most recent version to everyone at the same time for load reasons so it's best to include what you're actually using rather than having FR try to guess by the date you posted and hoping you're not on the early or late end of an update.

You can find out which version you're running from these instructions.

Hopefully FR will get enough helpful reports to figure this out!
I want to live in Theory. Everything works there.
I'm not using win10, so it's not that. I have a Chromebook, which I'm pretty sure updated when I restarted it after the issues started (to see if that did anything... and well, it didn't).

I also briefly took all extensions off and still had the issue, so.
I'm not using win10, so it's not that. I have a Chromebook, which I'm pretty sure updated when I restarted it after the issues started (to see if that did anything... and well, it didn't).

I also briefly took all extensions off and still had the issue, so.
55871_s.gif
Hello all,

Sorry for the interruptions you are experiencing, we will start looking into this.

Can someone please provide a screenshot of what this error page looks like when you receive it?

Thanks!
Hello all,

Sorry for the interruptions you are experiencing, we will start looking into this.

Can someone please provide a screenshot of what this error page looks like when you receive it?

Thanks!
Flight Rising Engineering Team

Flight Rising Knowledge Base
Flight Rising Rules & Policies
This is what I get: [img]https://i.ibb.co/r00xwLL/400error.png[/img]
This is what I get:

400error.png
Yr0dYV1.png
Thank you @FallenAngel , that helps us narrow things down a bit!
Thank you @FallenAngel , that helps us narrow things down a bit!
Flight Rising Engineering Team

Flight Rising Knowledge Base
Flight Rising Rules & Policies
1 2 3 4 5 6 7 8 9 10