Bug Report Forums
Report bugs and errors to the Flight Rising development team.
TOPIC | Issues with Site Pages Loading Slowly
1 2 ... 12 13 14 15 16 17 18
still having trouble with this. i've checked to make sure it's not me, and still on any device/wifi/lte, there's occasional "lagging" that goes nowhere till i refresh the page. it happened as i was loading this thread, actually :P and a user profile as well, so it's not confined to the forums. it's not too terrible of a bug, but i keep thinking my wifi's going out or something, but then other sites are still working as usual

to add: i'm typing this on safari. 've not tried other browsers yet, but looks like it'll be the same result, according to everyone else
still having trouble with this. i've checked to make sure it's not me, and still on any device/wifi/lte, there's occasional "lagging" that goes nowhere till i refresh the page. it happened as i was loading this thread, actually :P and a user profile as well, so it's not confined to the forums. it's not too terrible of a bug, but i keep thinking my wifi's going out or something, but then other sites are still working as usual

to add: i'm typing this on safari. 've not tried other browsers yet, but looks like it'll be the same result, according to everyone else
kXymAMh.png 25781.png xb036Bv.png
I really wonder what is causing this. I've had no problems at all with Chrome and win 10 at home with fast internet (Northern Europe). Until today some really minor lag in marketplace (Familiar market) and at the start when I went to Coliseum. It's so weird that the lag is affecting only some people and not all. How am I not getting lag almost at all and someone else has it so bad that they can't play FR at all [emoji=spiral sad size=1]
I really wonder what is causing this. I've had no problems at all with Chrome and win 10 at home with fast internet (Northern Europe). Until today some really minor lag in marketplace (Familiar market) and at the start when I went to Coliseum.

It's so weird that the lag is affecting only some people and not all. How am I not getting lag almost at all and someone else has it so bad that they can't play FR at all
tumblr_inline_poba48mdhb1uwtj65_540.pngtumblr_inline_pphub4PEWJ1uwtj65_540.pngtumblr_inline_prz3boO4Ni1uwtj65_540.pngtumblr_inline_ppawz0b3eY1uwtj65_540.pngtumblr_inline_pobif5ai8w1uwtj65_540.png
[quote name="@Sozki" date="2019-05-09 11:14:32" ] I really wonder what is causing this. I've had no problems at all with Chrome and win 10 at home with fast internet (Northern Europe). Until today some really minor lag in marketplace (Familiar market) and at the start when I went to Coliseum. It's so weird that the lag is affecting only some people and not all. How am I not getting lag almost at all and someone else has it so bad that they can't play FR at all [emoji=spiral sad size=1] [/quote] Mutron mentioned it a little in their first update post: [quote] There are basically two possibilities -- either the issue is originating in the Flight Rising servers (possibly due to an update), or it is a problem with the network infrastructure outside our servers. Because the problem is affecting a subset of players rather than all players, it would seem most likely that the problem is in the network infrastructure outside our servers. However, while we are currently investigating this possibility, we have not found conclusive proof that this is the case.[/quote] Which means that, baring FR's ability to implement a fix - means that it's something to do with - and this is a super simplified answer - our own ISP / Routers / the DNS servers they use / etc To elaborate a little on it, there is the occasional instance of this happening to one or two users at a time. The solution for them, unfortunately, is usually that FR can't do anything since it's a problem "outside their servers" and requires that the effected user calls into their ISP provider to troubleshoot Now, since this is effecting so many, and we're unclear if it's on FR's end or not - as per mutron's post anyway, I'm not going to advise everyone to up and call their ISP - not to mention I wouldn't really know what to advise them to say or bring up, etc. BUT based on previous bug reports and the similarities, I'd have to guess that it's probably going to be something along those lines that needs to be done. Although, I'd wait for some confirmation from Mutron or something first, assuming they give it.
@Sozki wrote on 2019-05-09 11:14:32:
I really wonder what is causing this. I've had no problems at all with Chrome and win 10 at home with fast internet (Northern Europe). Until today some really minor lag in marketplace (Familiar market) and at the start when I went to Coliseum.

It's so weird that the lag is affecting only some people and not all. How am I not getting lag almost at all and someone else has it so bad that they can't play FR at all

Mutron mentioned it a little in their first update post:
Quote:
There are basically two possibilities -- either the issue is originating in the Flight Rising servers (possibly due to an update), or it is a problem with the network infrastructure outside our servers.

Because the problem is affecting a subset of players rather than all players, it would seem most likely that the problem is in the network infrastructure outside our servers. However, while we are currently investigating this possibility, we have not found conclusive proof that this is the case.

Which means that, baring FR's ability to implement a fix - means that it's something to do with - and this is a super simplified answer - our own ISP / Routers / the DNS servers they use / etc

To elaborate a little on it, there is the occasional instance of this happening to one or two users at a time. The solution for them, unfortunately, is usually that FR can't do anything since it's a problem "outside their servers" and requires that the effected user calls into their ISP provider to troubleshoot

Now, since this is effecting so many, and we're unclear if it's on FR's end or not - as per mutron's post anyway, I'm not going to advise everyone to up and call their ISP - not to mention I wouldn't really know what to advise them to say or bring up, etc.

BUT based on previous bug reports and the similarities, I'd have to guess that it's probably going to be something along those lines that needs to be done. Although, I'd wait for some confirmation from Mutron or something first, assuming they give it.
IT7iTv8.png
an update;

ever since the forum fix I've still been experiencing lags and pages just flat out not loading, and I noticed yesterday that coli was particularly laggy for me, with images not loading or moves taking a while to send. At a certain point my ping showed as 50k even tho I was browsing other websites and watching Netflix just fine (and I did test my ping when that happened, was around 100ms when pinging google).

this happens on dragon profiles and user profiles as well; I've also noticed sometimes dragon images won't load or cause the page to load slower (on bios, my lair, PA listings, coliseum)

I highly doubt this is an ISP issue as I keep seeing people from the US or Europe in the thread and I'm from Brazil, so completely different ISP lol not to mention I've tried on two different ISPs, plus LTE (which, in a way, can be considered a third ISP option) and had issues on all of them. I've tried setting my DNS to google's free DNS, tried without any DNS, tried with cloudfare's DNS, all had the same issue. It could be something in between FR's servers and our ISPs though I suppose?

I'm using Windows 10 (probably not latest version as I have updates disabled) and Chrome on my laptop, Android 9 and Opera Mobile on my phone.

I've also tried it out and experienced this same issue on Ubuntu 18.04 using Firefox and Chrome, and Windows 7 using Chrome.
an update;

ever since the forum fix I've still been experiencing lags and pages just flat out not loading, and I noticed yesterday that coli was particularly laggy for me, with images not loading or moves taking a while to send. At a certain point my ping showed as 50k even tho I was browsing other websites and watching Netflix just fine (and I did test my ping when that happened, was around 100ms when pinging google).

this happens on dragon profiles and user profiles as well; I've also noticed sometimes dragon images won't load or cause the page to load slower (on bios, my lair, PA listings, coliseum)

I highly doubt this is an ISP issue as I keep seeing people from the US or Europe in the thread and I'm from Brazil, so completely different ISP lol not to mention I've tried on two different ISPs, plus LTE (which, in a way, can be considered a third ISP option) and had issues on all of them. I've tried setting my DNS to google's free DNS, tried without any DNS, tried with cloudfare's DNS, all had the same issue. It could be something in between FR's servers and our ISPs though I suppose?

I'm using Windows 10 (probably not latest version as I have updates disabled) and Chrome on my laptop, Android 9 and Opera Mobile on my phone.

I've also tried it out and experienced this same issue on Ubuntu 18.04 using Firefox and Chrome, and Windows 7 using Chrome.
___ NLgaC1f.png __+_ ___
ran ♥ they/them & he/him

buying nestsdom guide in pt-br

ranmaru kurosaki, let's ROCK!!
banana is perfect!

xxxxdnsno4O.gif
Just a brief update on where we are today:

So far, two Flight Rising engineers (including myself) have been able to replicate this issue reliably. The specific issue we are seeing on our end is that sometimes requests to the server hang in the middle of transmission, leaving a page loading forever. Refreshing the page will often then work perfectly. This seems to be consistent with a number of the reports in this thread.

From our first hand experiences, it seems like this affects both www1 and non-www1 pages, and it seems like sometimes it affects loading the HTML of the page itself, but other times it affects other resources such as images (e.g. a Fairgrounds loading progress bar might stop entirely.)

While we don't think this is limited to a single ISP at this point, it does seem to be somewhat ISP dependent, as (for example) it happens to me reliably over cellular but it doesn't happen over wired home internet.

It is possible that there is some dependence on the latency/bandwidth of the connection, or the specific physical path through the Internet it takes to our servers, which would vary depending on how you are connecting.

It does not seem to be browser dependent, as I have seen it on both Chrome and Firefox mobile personally.

We are running more tests today to see if we can pin down what is happening and where it is happening. I will continue to provide updates with our findings. Thanks everyone for your patience!
Just a brief update on where we are today:

So far, two Flight Rising engineers (including myself) have been able to replicate this issue reliably. The specific issue we are seeing on our end is that sometimes requests to the server hang in the middle of transmission, leaving a page loading forever. Refreshing the page will often then work perfectly. This seems to be consistent with a number of the reports in this thread.

From our first hand experiences, it seems like this affects both www1 and non-www1 pages, and it seems like sometimes it affects loading the HTML of the page itself, but other times it affects other resources such as images (e.g. a Fairgrounds loading progress bar might stop entirely.)

While we don't think this is limited to a single ISP at this point, it does seem to be somewhat ISP dependent, as (for example) it happens to me reliably over cellular but it doesn't happen over wired home internet.

It is possible that there is some dependence on the latency/bandwidth of the connection, or the specific physical path through the Internet it takes to our servers, which would vary depending on how you are connecting.

It does not seem to be browser dependent, as I have seen it on both Chrome and Firefox mobile personally.

We are running more tests today to see if we can pin down what is happening and where it is happening. I will continue to provide updates with our findings. Thanks everyone for your patience!
Flight Rising Engineering Team

Flight Rising Knowledge Base
Flight Rising Rules & Policies
So far, it seems whatever you did the first time around has fixed my lag problems across the board. In both the forums, lair and in the coli.

Browser: Firefox
Operating System: Windows 10
ISP: Comcast
So far, it seems whatever you did the first time around has fixed my lag problems across the board. In both the forums, lair and in the coli.

Browser: Firefox
Operating System: Windows 10
ISP: Comcast
jAlJyx3.png
[font=Nunito]Fortunately for me, everything is smooth today. [i]Weird how I only experienced lag for one day (yesterday in FR's server time)...[/i] [emoji=fae confused size=1][/font]
Fortunately for me, everything is smooth today. Weird how I only experienced lag for one day (yesterday in FR's server time)...
mDIoUeW.png
Please ping me~
mini gap Pocket Frogs Trading Thread
Miscaelodius Musicaerte // Feedback for Music
Thank you so much Mutron (and team) for keeping us updated! If nothing else, I'm ridiculously relieved to know it is not an issue somewhere on my end of things. Really can't afford a new anything, much less a new computer, right now. Hopefully this is an easy fix once it's tracked down. :)

Thank you so much Mutron (and team) for keeping us updated! If nothing else, I'm ridiculously relieved to know it is not an issue somewhere on my end of things. Really can't afford a new anything, much less a new computer, right now. Hopefully this is an easy fix once it's tracked down. :)

AvyQk6b.pngtumblr_om7wmtaZKm1w2diclo1_100.pngHIVCXgZ.png2XA7Pb0.png
Still not working for me. :( Coli is completely unplayable.

System: Windows 10
Browser: Chrome
ISP: Shaw Cable (Canadian)
Still not working for me. :( Coli is completely unplayable.

System: Windows 10
Browser: Chrome
ISP: Shaw Cable (Canadian)
FHDwgvu.pngh5omsEt.pngPr4E9B4.png
I haven't had any issues today yet, game is running smooth again. :)
I haven't had any issues today yet, game is running smooth again. :)
82yGJuK.pngc45irYu.gifcrackle_100.pngO5UKLTS.gifKEQAerK.png
1 2 ... 12 13 14 15 16 17 18