Bug Report Forums
Report bugs and errors to the Flight Rising development team.
TOPIC | tab description error
1 2 3
Nope, it still says "An error occurred while processing your request. Please try again later." Whether the description shows up or not. [emoji=ridgeback confused size=1] EDIT: And it's just as quick as before, so I had to do it a few times to actually read the error box.
Nope, it still says "An error occurred while processing your request. Please try again later." Whether the description shows up or not.

EDIT: And it's just as quick as before, so I had to do it a few times to actually read the error box.

hyuukiru
alex, 25
she/her

2lz6uIj.png

4s2K1iU.png
Yes, when it did finally save, it gave me an error message regardless.
Yes, when it did finally save, it gave me an error message regardless.
mdrb12r.png
Unfortunately, we have not been able to reproduce this yet, so troubleshooting has been a bit slow.

If anyone still experiencing the issue can try the following, it would be much appreciated and would get us one step closer to squashing the bug(s).
  1. Check to see if the issue still happens when you enter just "hi" for the tab description - noting both if it saved AND if it displayed an error.
  2. Enabling Developer tools (F12) and reporting any messages that come up in the Console tab when attempting to save a new description.
  3. Enabling Developer tools (F12) and reporting the status code under the Network tab for a record/records named "save-tab"

In all cases, we're looking for examples of tab text that is causing the problem. We have not yet ruled out the possibility that some text is getting misinterpreted and causing the hiccup.

Thank you!
Unfortunately, we have not been able to reproduce this yet, so troubleshooting has been a bit slow.

If anyone still experiencing the issue can try the following, it would be much appreciated and would get us one step closer to squashing the bug(s).
  1. Check to see if the issue still happens when you enter just "hi" for the tab description - noting both if it saved AND if it displayed an error.
  2. Enabling Developer tools (F12) and reporting any messages that come up in the Console tab when attempting to save a new description.
  3. Enabling Developer tools (F12) and reporting the status code under the Network tab for a record/records named "save-tab"

In all cases, we're looking for examples of tab text that is causing the problem. We have not yet ruled out the possibility that some text is getting misinterpreted and causing the hiccup.

Thank you!
~ Flight Rising Engineering Team ~

- Do you want to hear what I said again? Hoot hoot!

Flight Rising
Knowledge Base

Flight Rising Rules & Policies
1. First I changed all tabs to "test test test test". Then, I did as you said (changed to "hi") and it saved AND it displayed the error.

2. I did this, too. Here are the screenshots of my progress: one two three

3. I'm not familiar with this stuff, so I *believe* the status code was 302, but I don't know how to report it. ?_? my bad.
1. First I changed all tabs to "test test test test". Then, I did as you said (changed to "hi") and it saved AND it displayed the error.

2. I did this, too. Here are the screenshots of my progress: one two three

3. I'm not familiar with this stuff, so I *believe* the status code was 302, but I don't know how to report it. ?_? my bad.

hyuukiru
alex, 25
she/her

2lz6uIj.png

4s2K1iU.png
Thank you @hyuukiru !

Some parts of that error lead me to wonder if this issue would still happen if Firefox were running in safe mode as a test: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

Safe mode typically makes the browser run with default settings and minimal features, but it's only for testing, I'm not suggesting it as a permanent fix.
Thank you @hyuukiru !

Some parts of that error lead me to wonder if this issue would still happen if Firefox were running in safe mode as a test: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode#w_how-to-start-firefox-in-safe-mode

Safe mode typically makes the browser run with default settings and minimal features, but it's only for testing, I'm not suggesting it as a permanent fix.
~ Flight Rising Engineering Team ~

- Do you want to hear what I said again? Hoot hoot!

Flight Rising
Knowledge Base

Flight Rising Rules & Policies
hi! im having a similar problem!
I use chrome + windows 10, cache cleared, and I'm getting messages that my tab descriptions are saved, but they are deleted when I exit editing mode. I didn't see any error messages, though!
hi! im having a similar problem!
I use chrome + windows 10, cache cleared, and I'm getting messages that my tab descriptions are saved, but they are deleted when I exit editing mode. I didn't see any error messages, though!
tumblr_pvaafvIJGt1xdiur2o1_250.png tumblr_pvaafvIJGt1xdiur2o1_250.pngtumblr_pvaafvIJGt1xdiur2o1_250.png
I'm having a similar problem, but yet different enough, that it's not necessarily related:

Once I typed my text I have to click some of the other settings of that tab so it saves. If I don't do that, and click on another tab, the den or the exit button (all that leads me to another site) I get the error an nothing saves.
clicking the +tabs or +slots saves the text and displays a "saving...." and then a "saved." message correctly as clicking any other settings of that tab

I hope this helps
(Windows 8.1 and Firefox 68.0.2)
I'm having a similar problem, but yet different enough, that it's not necessarily related:

Once I typed my text I have to click some of the other settings of that tab so it saves. If I don't do that, and click on another tab, the den or the exit button (all that leads me to another site) I get the error an nothing saves.
clicking the +tabs or +slots saves the text and displays a "saving...." and then a "saved." message correctly as clicking any other settings of that tab

I hope this helps
(Windows 8.1 and Firefox 68.0.2)
I did a little test as I just got the issue of text saved+error.

It appears when you just type the text and click "Exit edit mode" button (the "Saving...", "Saved!" pop-ups don't show).
If after typing you click somewhere on the page though - anywhere out of text box - the "Saving..." pop-ups will appear and there will be no error message.

It's like the issue was with text box focus? That it has to be taken away for the site to show the saving notifications or it will throw an error (even though it actually saved the text).

Win7 Pro x64 + FF 60.8 ESR here.
I did a little test as I just got the issue of text saved+error.

It appears when you just type the text and click "Exit edit mode" button (the "Saving...", "Saved!" pop-ups don't show).
If after typing you click somewhere on the page though - anywhere out of text box - the "Saving..." pop-ups will appear and there will be no error message.

It's like the issue was with text box focus? That it has to be taken away for the site to show the saving notifications or it will throw an error (even though it actually saved the text).

Win7 Pro x64 + FF 60.8 ESR here.
My DA site - if you're looking for art, see what I can do :)
Trading point - Familiars, Apparel, Festival items, Baldwin/Swipp stuff, Skins/Accents, Wishlist and whatnot :) Frozen Wings Hatchery
M8bsogX.png
I tried it again today, using the tip from @kalia above (clicking somewhere else first). It gave me the "saving..." "saved!" pop ups, no error message, and the description saved.

If I DON'T click away first, I still receive the error message, but the description saves.

This is all still on the newest Firefox (not safemode), and since I didn't mention this before, Windows 10 Pro x64.
I tried it again today, using the tip from @kalia above (clicking somewhere else first). It gave me the "saving..." "saved!" pop ups, no error message, and the description saved.

If I DON'T click away first, I still receive the error message, but the description saves.

This is all still on the newest Firefox (not safemode), and since I didn't mention this before, Windows 10 Pro x64.

hyuukiru
alex, 25
she/her

2lz6uIj.png

4s2K1iU.png
Just downloaded the latest version of firefox and played around in tabs to see if I could replicate the error -

In Chrome - When typing in the tab description and clicking anywhere on the page it saves as normal. When typing in the tab description and then clicking exit edit mode I don't get any error and it saves the text.

In Firefox - When typing in the tab description and clicking anywhere on the page it saves as normal. When typing in the tab description and clicking exit edit mode, I get an error pop up for a short second (An error occurred while processing your request) but it still saves the text. This seems to be the same for me across all tabs

I wasn't able to trigger the same error + No text saved as other people are experiencing. I'm using windows 10
Just downloaded the latest version of firefox and played around in tabs to see if I could replicate the error -

In Chrome - When typing in the tab description and clicking anywhere on the page it saves as normal. When typing in the tab description and then clicking exit edit mode I don't get any error and it saves the text.

In Firefox - When typing in the tab description and clicking anywhere on the page it saves as normal. When typing in the tab description and clicking exit edit mode, I get an error pop up for a short second (An error occurred while processing your request) but it still saves the text. This seems to be the same for me across all tabs

I wasn't able to trigger the same error + No text saved as other people are experiencing. I'm using windows 10
1 2 3